
McIDAS-V Tutorial 
Displaying Gridded Data 

updated July 2016 (software version 1.6) 
 

McIDAS-V is a free, open source, visualization and data analysis software package that is the next generation in 

SSEC's 40-year history of sophisticated McIDAS software packages. McIDAS-V displays weather satellite 

(including hyperspectral) and other geophysical data in 2- and 3-dimensions. McIDAS-V can also analyze and 

manipulate the data with its powerful mathematical functions. McIDAS-V is built on SSEC's VisAD and 

Unidata's IDV libraries. The functionality of SSEC's HYDRA software package is also being integrated into 

McIDAS-V for viewing and analyzing hyperspectral satellite data. 

More training materials are available on the McIDAS-V webpage and in the Getting Started chapter of the 

McIDAS-V User’s Guide, which is available from the Help menu within McIDAS-V. You will be notified at 

the startup of McIDAS-V when new versions are available on the McIDAS-V webpage - 

http://www.ssec.wisc.edu/mcidas/software/v/.   

If you encounter an error or would like to request an enhancement, please post it to the McIDAS-V Support 

Forums - http://www.ssec.wisc.edu/mcidas/forums/. The forums also provide the opportunity to share 

information with other users. 

This tutorial assumes that you have McIDAS-V installed on your machine, and that you know how to start 

McIDAS-V.  If you cannot start McIDAS-V on your machine, you should follow the instructions in the 

document entitled McIDAS-V Tutorial – Installation and Introduction.   

In this McIDAS-V Tutorial, each exercise will be explained using two different methods of data access:  pre-

loaded data bundles and real-time access to default remote servers.  If you have access to your own real-time 

servers, you may also use those, but be aware that different server configurations may make the explanations in 

this document not quite applicable to all data that you may load.   

 

Terminology 

There are two windows displayed when McIDAS-V first starts, the McIDAS-V Main Display (hereafter 

Main Display) and the McIDAS-V Data Explorer (hereafter Data Explorer). 

The Data Explorer contains three tabs that appear in bold italics throughout this document:  Data Sources, 

Field Selector, and Layer Controls.  Data is selected in the Data Sources tab, loaded into the Field 

Selector, displayed in the Main Display, and output is formatted in the Layer Controls. 

Menu trees will be listed as a series (e.g. Edit -> Remove -> All Layers and Data Sources). 

 

Mouse clicks will be listed as combinations (e.g. Shift+Left Click+Drag).   

 

 

 

 

 

http://www.ssec.wisc.edu/mcidas/software/v/
http://www.ssec.wisc.edu/mcidas/forums/
http://www.ssec.wisc.edu/mcidas/forums/


Page 2 of 15 

 

McIDAS-V Tutorial – Displaying Gridded Data                                                                                 July 2016 – McIDAS-V version 1.6 

Displaying Gridded data: 2D 

 

1. Remove all layers and data sources from the previous displays. 

 

2. If you are using real-time data, skip to step 3. Otherwise, load the data bundle 

      <local path>/Data/Gridded/Grid-GFS-Intro.mcvz. 

 

a. In the Main Display, select the File -> Open File… menu item. 

 

b. Navigate to the Grid-GFS-Intro.mcvz file and click Open. 

 

c. If prompted, in the Open Bundle dialog box, select the Replace session option and click OK. 

 

3. If you are using real-time data, follow the instructions below.  With real-time data, note that the field names 

referenced in later steps may be slightly different than how they are written in this tutorial. 

 

a. Select the Gridded Data -> Remote chooser from the Data Sources tab of the Data Explorer.   

 

b. From the Catalog pull down menu, select 

http://www.ssec.wisc.edu/mcidas/software/v/threddsRTModels.xml. 

 

c. Add the Realtime Data -> NCEP Model Data -> Global Forecast System (GFS) -> GFS-

CONUS 80km -> Latest source. 

 

4. Display the MSL Pressure. 

 

a. In the Field Selector, select the 2D grid -> Pressure reduced to MSL @ msl field. 

 

b. Select the Plan Views -> Color-Shaded Plan View Display. 

 

c. In the Times tab, use the dropdown to choose Use Selected, and select the first six times. 

 

d. Click Create Display. 

 

5. In the Layer Controls, turn on the option to Shade Colors. 

 

6. Go back to the Field Selector, change the display type to Contour Plan View, and overlay the same field. 

 

a. Select the 2D grid -> Pressure reduced to MSL @ msl field. 

 

b. Select the Plan Views -> Contour Plan View 

display type. 

 

c. Click Create Display. The contours will now 

overlay the Color-Shaded Plan View display. 

 

7. In the Layer Controls, click on the Color Table name 

(PressureMSL) to change the color table of the contours to 

System -> Solid Colors -> Black. 
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8. In the Layer Controls tab, click the Change button for Contour.  For Labels, change the Align item to 

Horizontal and move the Frequency slider up to a value of Hi.  Click OK. 

 

9. Zoom in over a region to see a display like that on the previous page. 

 

 

Displaying Gridded data: 3D 

 

10. Remove all layers.  In the Field Selector, select the 3D grid -> Temperature @ isobaric field. 

 

a. Select the Plan Views -> Color-Filled Contour Plan View display type. 

 

b. In the Times tab select the first 6 images. 

 

c. In the Level tab, select 500 hPa. 

 

d. Click Create Display.   

 

11. Use the rotating and zooming controls to rotate the Main Display window. You can see that the 500hPa 

surface is displayed above the map layer. 

 

12. Keep the Main Display rotated so the difference in height between the map and the display can be seen. 

 

13. Change the level of the display.  Note that when the level is changed, both the plotted values and the z-level 

of the display change in the Main Display. 

 

a. Click on Latest NCEP GFS CONUS… in the Legend to go to the Layer Controls for this item. 

 

b. Change the level to 850 hPa by using the Levels menu. 

 

c. Change the contour interval to 2 Celsius by clicking on the Change button in the Contour 

section of the Layer Controls. 

 

14. Reset the projection using the  button on the left side of the Main Display window 

 

15. Change the level to 250 hPa in the Layer Controls using the method in 13b. You should notice that the map 

does not show up on the displayed data. 

 

16. Move the map above the 250 hPa contours and change the map colors to white. 

 

a. In the Layer Controls, select Default Background Maps from the list of layers on the side of the 

tab. 

 

b. At the bottom of the Maps tab, move the Position slider to the z-level of 0.30 to move higher 

into the 3D display. You should now see that the map lines are drawn on the data displayed in 

the Main Display. However, the map lines may be hard to see since they are the same color as 

the data by default. 
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c. In the Maps tab of the Layer Controls for Default Background Maps, change the map colors of 

“North & Central America”, “World Political Boundaries”, and “World Coastlines” to white. 

Do this by clicking on the colored square next to each of the map lines, selecting white, and 

hitting OK. The map lines should now be more clearly visible in the Main Display window. 

 

 

Displaying Gridded data: Ensembles 

 

17. Remove all layers and data sources. 

 

18. If you are using real-time data, skip to step 19. Otherwise, load the local NetCDF file 

      <local path>/Data/Gridded/GEFS_Global_1p0deg_members. 

 

a. In the Data Sources tab of the Data Explorer, navigate to the Gridded Data -> Local chooser. 

 

b. Select the <local path>/Data/Gridded/GEFS_Global_1p0deg_members.nc. 

 

c. Click Add Source and continue to step 20. 

 

19. Add a gridded data source of ensemble members. 

 

a. In the Data Sources tab of the Data Explorer, navigate to the Gridded Data -> Remote chooser. 

 

b. Select Realtime Data -> NCEP Model Data -> Global Ensemble Forecasting System (GEFS) -

> GEFS Members - Forecasts -> latest* and click Add Source.  
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20. To ensure that the ensemble’s display uses the native projection of the data, verify that Projections -> Auto-

set Projection is enabled in the Main Display. 

 

21. Display MSLP data of a few ensemble members. 

 

a. In the Fields panel of the Field Selector, select the 2D grid -> Mass -> Pressure reduced to 

MSL @ Mean sea level field.  Note that this tree will not exist if working with the local NetCDF 

file, only the Pressure reduced to MSL @ Mean sea level field. 

 

b. In the Ensemble subset tab, select (command left-click) members .0, 5.0, 10.0, 15.0, and 20.0. 

 

c. In the Times subset tab, choose Use Selected.  Then, select the first 10 times. 

 

d. Click Create Display. 

 

22. Inspect the display.  Play through the loop to see how the ensemble members slowly begin diverging from 

each other you get further away from the initialization of the model run. 

 

23. Note that by default the ensemble contours are colored by their member value (per the enhancement values 

of the colorbar in the Legend ranging from 0 to 20).  Change the display to color the contours by pressure 

value instead of ensemble member. 

 

a. In the Layer Controls for the ensemble layer, uncheck Color by Member. 

 

b. Look at the display to notice that all of the contours are now the same color.  This is because the 

range from the ensemble members (0-20) is still being applied to the enhancement.  Since all of 

the pressure values are greater than 20 Pascals, the color value for the enhancement table 

maximum is used.  Change the enhancement values to fit the range of data by right-clicking on 

the colorbar in the Legend and selecting Change Range.  In the Change Range window, enter a 

From value of 95200 and a To value of 105200. 

 

24. Use a formula to display the minimum pressure value of a few ensemble members. 

 

a. Remove all layers. 

 

b. In the Field Selector tab of the Data Explorer, click on Formulas. 

 

c. In the Fields panel, select the Grids -> Ensembles -> Ensemble grid lowest values formula, the 

Imagery -> Image Display display type, and click Create Display. 

 

d. In the Field Selector window, select the 2D grid -> Mass -> Pressure reduced to MSL @ Mean 

sea level.  In the Times tab, select the first 10 times.  In the Ensemble tab, select members .0, 

5.0, 10.0, 15.0, and 20.0.  Click OK. 
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- This generates a display of the first 10 timesteps of the ensemble.  The ensemble members 

selected when evaluating the formula are used to determine the lowest pressure value at each 

location over each timestep. 

 

25. The formula in step 23 provides the option for individually selecting which ensemble members are used in 

the formulas.  As an alternative, a data source can be added that already has a derived mean and standard 

deviation for all ensemble members.  Remove all layers and data sources. 

 

26. If you are using real-time data, skip to step 27. Otherwise, load the local NetCDF file 

      <local path>/Data/Gridded/GEFS_Global_1p0deg_products. 

 

a. In the Data Sources tab of the Data Explorer, navigate to the Gridded Data -> Local chooser. 

 

b. Select the <local path>/Data/Gridded/GEFS_Global_1p0deg_products.nc. 

 

c. Click Add Source and continue to step 28. 

 

27. In the Data Sources tab of the Data Explorer, navigate to the Gridded Data -> Remote chooser. 

 

a. In the Data Sources tab of the Data Explorer, navigate to the Gridded Data -> Remote 

chooser. 

 

b. Select Realtime Data -> NCEP Model Data -> Global Ensemble Forecasting System (GEFS) 

-> GEFS Derived Forecast Products -> latest* and click Add Source. 

28. In the Field Selector, select the 2D grid -> Mass -> Pressure reduced to MSL (Unweighted mean of all 

members) @ Mean sea level.  Note that this tree will not exist if working with the local NetCDF file, only 

the Pressure reduced to MSL (Unweighted mean of all members) @ Mean sea level field. 

 

29. Choose the Plan Views -> Contour Plan View display type, the first 10 times, and click Create Display. 
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Problem Sets 
 

The previous examples were intended to give you a general knowledge of how to load and display gridded 

data.  The problem sets below are intended to introduce you to new topics related to the data, as well as 

challenge your knowledge of McIDAS-V.  We recommend that you attempt to complete each problem set 

before looking at the solutions, which are provided below the problem set. 

 

1. Using data from the <local path>/Data/Gridded/Grid-GFS-Intro.mcvz bundle, create a display of 2D 

Pressure with the 3D Color Shaded Image Over Topography display using the most recent time.  Overlay 

Absolute Vorticity as an isosurface using the most recent time.  Then, remove the Absolute Vorticity layer 

and add a Color-Filled Contour Cross Section of Relative Humidity using the oldest time.   

 

2. Create a 3D globe display of jet stream winds and 2D surface temperature from grids for the first three 

times.  Use the bundle <local path>/Data/Gridded/Grid-Problem-Globe.mcvz to load the grids. Create a 

movie of your display rotating and playing the loop.  Note:  This bundle is large, so it may take a minute to 

open the file. 

 

3. Create a display showing the difference between the 0Z and 6Z 2D Pressure Reduced to MSL @ msl field 

for 2009-05-29 00:00:00Z.   Change the units to millibars and then change the range to match the new units.  

Save a JPG image of the difference.  You may use bundle <local path>/Data/Gridded/Grid-Problem-

Difference.mcvz or real-time data to load the grids. If you are using real-time data, do not use the 2009 

time, but choose one individual time to use or both model runs. 

 

4. Create a display of 2D trajectories colored by Relative Humidity overlaid on precipitable water.  Use the 

bundle <local path>/Data/Gridded/Grid-Problem-Trajectories.mcvz or real-time data to load the grids.  

Only use the first 10 time steps included with the data for this problem.  Use the rectangle Trajectory Initial 

Area over the United States with an Initial Area Skip Factor of 2 to limit the number of trajectories drawn.  

Shorten the trajectories to only be two time steps in length, and set them at a thickness of 2.  Add a color 

scale to the Main Display to the display for relative humidity.  Add a Color-Shaded Plan View of 

Precipitable water @ Entire atmosphere, shade the colors, change the colorbar to System > Gray Scale and 

set the transparency of the layer to 20%. 
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Problem Set #1 – Solution 

 

Using data from the <local path>/Data/Gridded/Grid-GFS-Intro.mcvz bundle, create a display of 2D 

Pressure with the 3D Color Shaded Image Over Topography display using the most recent time.  Overlay 

Absolute Vorticity as an isosurface using the most recent time.  Then, remove the Absolute Vorticity layer and 

add a Color-Filled Contour Cross Section of Relative Humidity using the oldest time.   

 

1. Load the <local path>/Data/Gridded/Grid-GFS-Intro.mcvz bundle. 

 

2. Display the most recent 2D Pressure field over topography. 

 

a. In the Fields panel of the Field Selector, select the 2D grid -> Pressure reduced to MSL @ msl field. 

 

b. Under Displays, select the 3D Surface -> Color-Shaded Image Over Topography display.   

 

c. In the Times tab of the Field Selector, choose the first listed time only. 

 

d. Click Create Display and you will be prompted to enter the Topography field. 

 

e. In the new Field Selector window, select the Latest NCEP GFS CONUS 80km -> Geopotential_height 

@ surface field under Field: Topography, and click OK.  The 2D field will be displayed over 

topography. 

 

3. In the Layer Controls tab for the Pressure field, check the Shade Colors option. 

 

4. Use the zooming and rotating controls to see the display in 3D.  Reset the display projection using the  

icon on the left side of the Main Display window. 

 

5. Display the most recent 3D grid -> Absolute_vorticity @ isobaric with the 3D Surface -> Isosurface 

display type.  Click Create Display. 

 

6. Zoom in over the US and rotate the display to see the absolute vorticity isosurface over the continental US. 

 

7. The Isosurface Value in the Layer Controls can be used to change the value of absolute vorticity displayed. 

Change the value to 5 x 1.0e-5 s-1. 
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8. Remove the absolute vorticity isosurface layer from the display with the trashcan icon in the Legend. 

 

9. In the Field Selector, select the earliest 3D grid -> Relative_humidity @ Isobaric field using the Vertical 

Cross Sections -> Color-Filled Contour Cross Section display type.  Click Create Display. The cross 

section will be displayed in 3D in the Main Display window and in 2D in the Layer Controls. 

 

10. To reposition the cross section in the Main Display window, Left Click on the plus or square to move the 

ends of the cross section, and the triangle to move the entire line. 
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Problem Set #2 – Solution 
 

Create a 3D globe display of jet stream winds and 2D surface temperature from grids for the first three times.  

Use the bundle <local path>/Data/Gridded/Grid-Problem-Globe.mcvz to load the grids. Create a movie of 

your display rotating and playing the loop.  Note:  This bundle is large, so it may take a minute to open the file. 

 

1. Add a one panel globe display tab by selecting File -> New Display Tab -> Globe Display -> One Panel 

from the Main Display. 

 

2. Load the <local path>/Data/Gridded/Grid-Problem-Globe.mcvz bundle via the File -> Open File… 

menu item in the Main Display.  In the Open Bundle dialog box select the Replace session option and click 

OK.  This is a large dataset, so it may take a minute to open the file. 

 

3. Display the first three 2D grid -> Temperature -> Temperature at Surface grids as a Color-Filled Contour 

Plan View.  Overlay it again as contours. 

 

4. Display the 3D -> Momentum -> Derived -> Speed grid as a 3D Isosurface for the same times. 

 

5. In the Layer Controls, change the following: 

 

a. Change Isosurface Value to 60 m/s. 

 

b. Change the default “World Coastlines” map color to RGB 0-153-204 and the default “World Political 

Boundaries” map color to RGB 0-255-255.  This is done by going to the Default Background Maps, 

selecting the color square next to your desired map and navigating to the RGB tab. 

 

6. Start the loop and turn on the Auto-Rotate View option (View -> Viewpoint -> Auto-Rotate View from the 

Main Display).  Use the Zooming and Panning controls to observe the data from different views.  

(Depending on preference, it might help to turn the Auto-Rotate View option off.) 

 

7. With the loop playing and the globe rotating, capture a movie of the display by selecting View -> Capture -

> Movie… in the Main Display. 

 

a. In the Movie Capture window, 

change Rate: to 0.25 seconds. 

 

b. Move the Main Window and 

the Movie Capture window 

around so they do not overlap.  

(During the movie capture, if 

the view in the Main Window 

is obscured, the obscurities will 

be shown in the capture).  

 

c. Start the movie capture by 

clicking Automatically.  
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d. Once the globe has rotated 360°, click Stop.  Click Save Movie to save it as a QuickTime movie. 

 

 

Problem Set #3 – Solution 

 

Create a display showing the difference between the 0Z and 6Z 2D Pressure Reduced to MSL @ msl field for 

2009-05-29 00:00:00Z.   Change the units to millibars and then change the range to match the new units.  Save 

a JPG image of the difference.  You may load the grids using real-time data or with the bundle  

<local path>/Data/Gridded/Grid-Problem-Difference.mcvz. If you are using real-time data, do not use the 

2009 time, but choose one individual time to use on both model runs. 

 

1. Open a new tab and close the globe display tab. 

 

2. If you are using real-time data, skip to step 4.  Otherwise, load the data bundle <local 

path>/Data/Gridded/Grid-Problem-Difference.mcvz.  If prompted, in the Open Bundle dialog box select 

the Replace session option and click OK. 

 

3. If you are using real-time data, follow the instructions below. 

 

a. Remove all layers and data sources. 

 

b. Return to the Data Sources tab, and load the 0Z and 6Z GFS Global 1° grids (Realtime Data -> NCEP 

Model Data -> Global Forecast System (GFS) -> GFS One Degree - Global Coverage -> GFS One 

Degree Forecast -> GFS_Global_onedeg_YYYYMMDD_0000.grib2 (0600.grib2)) for today into the 

Field Selector. 

 

4. Choose Formulas in the Field Selector, and select Miscellaneous -> Simple difference a-b. 

 

5. In the Displays panel select Plan Views -> Color-Shaded Plan View and click Create Display.  A Field 

Selector window will pop up prompting you for the two fields to subtract.  You may need to expand the 

window to see the full descriptions. 

 

a. For Field: a, select the 0Z run Pressure Reduced to MSL @ msl field and the 2009-05-28 00:06:00Z 

time. 

 

b. For Field: b, select the 6Z run Pressure Reduced to MSL @ msl field and the 2009-05-28 00:06:00Z 

time.  Click OK. 

 

6. The resulting plot will show the difference between the two grids in Pascals.  Change this to millibars. 

 

a. In the Layer Controls, select Edit -> 

Change Display Unit… 
 

b. Select millibar from the dropdown list and 

click OK.  In the display, positive values 

indicate the 0Z forecast predicted a higher 

pressure than the 6Z, and negative values 

indicate the opposite.   
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7. Save the Main Display window as an image.  Select the View -> Capture -> Image… menu item from the 

Main Display. 

 

a. Under Capture What, change the radio button to Full Window. 

 

b. Enter in a name, followed by the “.jpg” extension and click Save. 

 

Problem Set #4 – Solution 

 

Create a display of 2D trajectories colored by Relative Humidity overlaid on precipitable water.  Use the bundle 

<local path>/Data/Gridded/Grid-Problem-Trajectories.mcvz or real-time data to load the grids.  Only use 

the first 10 time steps included with the data for this problem.  Use the rectangle Trajectory Initial Area over the 

United States with an Initial Area Skip Factor of 2 to limit the number of trajectories drawn.  Shorten the 

trajectories to only be two time steps in length, and set them at a thickness of 2.  Add a color scale to the Main 

Display to the display for relative humidity.  Add a Color-Shaded Plan View of Precipitable water @ Entire 

atmosphere, shade the colors, change the colorbar to System > Gray Scale and set the transparency of the layer 

to 20%. 

 

1. If you are using real-time data, skip to step 3.  Otherwise, load the data bundle <local 

path>/Data/Gridded/Grid-Problem-Trajectories.mcvz.  If prompted, in the Open Bundle dialog box 

select the Replace session option and click OK. Skip to step 3. 

 

2. Create a new tab in the Main Display. 

 

3. If you are using real-time data, follow the instructions below. 

 

a. Return to the Data Sources tab, and load the most recent GFS 80km CONUS data (Realtime Data -> 

NCEP Model Data -> Global Forecast System (GFS) -> GFS CONUS 80km -> Latest NCEP GFS 

CONUS 80km)) in the Field Selector. 

 

b. Click Add Source. 

 

4. Display the first 10 times of 2D trajectories colored by relative humidity. 

 

a. Under Fields in the Field Selector, select the 2D grid > Derived > Grid 2D Trajectory* field. 

 

b. Under Displays, select Trajectory Colored By Parameter. 

 

c. In the Times tab, use the dropdown menu to choose Use Selected, Right-Click and choose Select Range 

-> First 10.  Click Create Display. 

 

d. In the Field Selector window, select Latest NCEP GFS CONUS 80km > 2D grid > Relative humidity*. 

 

e. Click OK. 

 

4. Display trajectories over the United States. 

 

a. In the Layer Controls tab, select the Rectangle Trajectory Initial Area. 
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b. In the Main Display window, use Left-Click+Drag to draw a rectangle over the United States.  This is 

where the trajectories will originate from. 

 

c. In the Layer Controls, set Initial Area Skip Factor to 2. 

 

d. Click Create Trajectory. 

 

5. By default, the entire length of the trajectories is shown, which can lead to a cluttered display.  Change this 

so the trajectories are only 2 time steps long at any given time in the loop.  Set the trajectory width to 2. 

 

a. In the Times tab of the Layer Controls, select the Time 

Mode button. 

 

b. For Start Time, change the dropdown menu to Relative 

to End Time.  End Time is denoted as the current time 

step of the loop.  Change the Start Time offset to (-12 

hours) to make the trajectories only show the last 12 

hours of data (or two 6-hour time steps). 

 

c. Click OK in the Time Settings window. 

 

d. In the Layout tab of the Layer Controls, change Line 

Width to 2. 

 

e. Play though the loop in the Main Display to see how the 

trajectories are drawn.  When done, stop the loop from 

playing. 

 

6. Add a color scale for relative humidity to the Main Display. 

 

a. In the Layer Controls tab for relative humidity, select 

the Edit > Properties menu item. 

 

b. In the Color Scale tab of the Properties window, turn on the Visible checkbox, turn on both the Visible 

and Show Unit checkboxes for Labels, and change the font size to 24.  Click OK. 

 

7. Overlay a Color-Shaded Plan View of precipitable water in the Main Display. 

 

a. Under Fields in the Field Selector, select the 2D grid > Precipitable water* field. 

 

b. Under Displays, select Plan Views -> Color-Shaded Plan View. 

 

c. In the Times tab, Right-Click and choose Select Range -> First 10. 

 

d. Click Create Display. 
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8. Change the precipitable water display to use the System -> Gray Scale colorbar, shade the colors, and set 

the transparency at 20%. 

 

a. Right-Click on the colorbar in the Legend and select System -> Gray Scale. 

 

b. In the Layer Controls tab, select the Shade Colors item. 

 

c. Right-Click on the colorbar in the Legend and select Transparency -> 20%. 

 

9. Play through the loop in the Main Display to see how the relative humidity values of the trajectories 

compare to the precipitable water values. 

 

Challenge 

 

The bundle <local path>/Data/Gridded/Grid-Problem-Challenge.mcvz contains 3D u and v data.  Use the 

available data and display options to look for a jet entrance or exit region. To see this problem worked out, load 

in the <local path>/Data/Gridded/Grid-Problem-Challenge-Result.mcvz bundle. 

 

For a reminder of jet entrance and exit regions, see the graphic below from: 

http://www4.ncsu.edu/~nwsfo/storage/training/jets/JETS.gifs/JET.4Cell.A.gif 

 

http://www4.ncsu.edu/~nwsfo/storage/training/jets/JETS.gifs/JET.4Cell.A.gif
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Zooming, Panning, and Rotating Controls 

 

Zooming Panning Rotating 

 Mouse  

Shift-Left Drag: Select a region 

by pressing the Shift key and 

dragging the left mouse button. 

Shift-Right Drag: Hold Shift key 

and drag the right mouse button. 

Moving up zooms in, moving 

down zooms out. 

Control-Right Mouse Drag: 
Hold Control key and drag right 

mouse to pan. 

Right Mouse Drag: Drag right 

mouse to rotate. 

 Scroll Wheel  

Scroll Wheel-Up: Zoom Out. 

Scroll Wheel-Down: Zoom In. 

 Control-Scroll Wheel-

Up/Down: Rotate 

clockwise/counter clockwise. 

Shift-Scroll Wheel-Up/Down: 

Rotate forward/backward 

clockwise. 

 Arrow Keys  

Shift-Up: Zoom In. 

Shift-Down: Zoom Out. 

Control-Up arrow: Pan Down. 

Control-Down arrow: Pan Up. 

Control-Right arrow: Pan Left. 

Control-Left arrow: Pan Right. 

Left/Right arrow: Rotate 

around vertical axis. 

Up/Down arrow: Rotate 

around horizontal axis. 

Shift-Left/Right arrow: Rotate 

Clockwise/Counterclockwise. 

 


