
McIDAS-V Tutorial 
Displaying JPSS Data 

updated November 2023 (software version 1.9) 

McIDAS-V is a free, open source, visualization and data analysis software package that is the next generation in 

SSEC's 50-year history of sophisticated McIDAS software packages. McIDAS-V displays weather satellite 

(including hyperspectral) and other geophysical data in 2- and 3-dimensions. McIDAS-V can also analyze and 

manipulate the data with its powerful mathematical functions. McIDAS-V is built on SSEC's VisAD and 

Unidata's IDV libraries. The functionality of SSEC's HYDRA software package is also being integrated into 

McIDAS-V for viewing and analyzing hyperspectral satellite data. 

More training materials are available on the McIDAS-V webpage and in the Getting Started chapter of the 

McIDAS-V User’s Guide, which is available from the Help menu within McIDAS-V. You will be notified at 

the startup of McIDAS-V when new versions are available on the McIDAS-V webpage - 

https://www.ssec.wisc.edu/mcidas/software/v/.   

If you encounter an error or would like to request an enhancement, please post it to the McIDAS-V Support 

Forums - https://mcidas.ssec.wisc.edu/forums/. The forums also provide the opportunity to share information 

with other users. 

This tutorial assumes that you have McIDAS-V installed on your machine, and that you know how to start 

McIDAS-V.  If you cannot start McIDAS-V on your machine, you should follow the instructions in the 

document entitled McIDAS-V Tutorial – Installation and Introduction.   

Terminology 

There are two windows displayed when McIDAS-V first starts, the McIDAS-V Main Display (hereafter 

Main Display) and the McIDAS-V Data Explorer (hereafter Data Explorer). 

The Data Explorer contains three tabs that appear in bold italics throughout this document:  Data Sources, 

Field Selector, and Layer Controls.  Data is selected in the Data Sources tab, loaded into the Field 

Selector, displayed in the Main Display, and output is formatted in the Layer Controls. 

Menu trees will be listed as a series (e.g. Edit -> Remove -> All Layers and Data Sources). 

 

Mouse clicks will be listed as combinations (e.g. Shift+Left Click+Drag).   
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https://mcidas.ssec.wisc.edu/forums/
https://mcidas.ssec.wisc.edu/forums/
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Introduction 

McIDAS-V has the ability of displaying JPSS (Suomi NPP and NOAA-20) data through the Under 

Development -> Imagery – JPSS chooser.  Among the JPSS products that McIDAS-V can display are data 

from the VIIRS (all bands of SVM and SVI, EDRs, Day/Night band), CrIS, ATMS, and OMPS (NOAA-21 

only) instruments.  In order for the data to be recognized by McIDAS-V, the geolocation files must be contained 

within the same directory as the data.  Some sources of data, including NOAA’s CLASS, package the data and 

geolocation files together by default.  Other sources of JPSS data may store the geolocation in a separate file 

from the data.  Note that this chooser is still under development and improvements in functionality as well as 

the ability to utilize different JPSS products will be added in the future. 

 

Display a Single Granule of NOAA-20 Data 

1. Load a single granule of NOAA-20 SVM14 VIIRS data. 

 

a. In the Data Sources tab of the Data Explorer, select Under Development -> Imagery – JPSS. 

 

b. Under Files, select the following file: 

 

<local path>/Data/JPSS/SVM14/SVM14_j01_d20190828_t1716290* 

 

Note that this file contains just the data (SVM).  The matching terrain-corrected-geolocation file 

(GMTCO) is also in this directory.  On some platforms, these GMTCO files might not be visible in the 

JPSS chooser.  On other platforms they may be listed, but grayed-out.  McIDAS-V can also work with 

JPSS files that package the data and geolocation in the same file, such as those distributed by default 

from NOAA CLASS. 

 

c. Click Add Source. 

 

2. Display Brightness Temperature data at the full resolution of the data. 

 

a. In the Field Selector tab of the Data Explorer, select the VIIRS-M14-

SDR_All/BrightnessTemperature field, and the Imagery -> Image Display display type. 

 

b. Note that the Region tab in the Field Selector shows a preview image of the selected field. 

 

c. Click Create Display. 

 

d. Investigate the display and note that the resolution of the display is the full, native 750 meter resolution 

of the data.  However, note the black bowtie deletion lines on the east/west sides of the granule. 

 

 



Page 3 of 16 

McIDAS-V Tutorial – Displaying JPSS Data                      November  2023 – McIDAS-V version 1.9 

3. Use the swathToGrid formula to display the Radiance data at full resolution with the bowtie deletion lines 

removed. 

 

a. In the Field Selector tab of the Data Explorer select Formulas. 

 

b. Choose the Imagery - > JPSS Functions (Under Development) -> VIIRS SDR -> Swath To Grid – 

Bowtie Removal formula, the Imagery -> Imagery Display display type, and click Create Display.   

 

c. In the Select input window, enter a value of 750 for resolution in meters and click OK. 

 

d. In the Field Selector window, select the VIIRS* -> Image -> VIIRS-M14-

SDR_All/BrightnessTemperature field. 

 

e. Wait for the Region tab to appear at the bottom of the Field Selector window showing a preview image 

of the granule and click OK. 

 

f. Investigate the display and notice that the data is now displayed at full resolution with the bowtie 

deletion lines removed.  Make the clouds white by Right-Clicking on the enhancement in the Legend 

and selecting System -> Inverse Gray Scale. 

 

g. When you are done investigating the display, remove all layers and data sources. 

 

Create a RGB Display with Aggregated Granules 

 

McIDAS-V has the ability to aggregate several small granules into one large one by selecting multiple time-

consecutive granules in the Data Sources tab of the Data Explorer before clicking Add Source.  Multiple 

bands can also be included in the same data source if the times match up between the bands. 

4. Create a data source of three time-consecutive granules of three visible SVM bands. 

 

a. In the Data Sources tab of the Data Explorer, select Under Development -> Imagery – JPSS. 

 

b. Navigate to the <local path>/Data/JPSS/RGB and use Shift+Left-Click to select all of the SVM* files. 

 

c. Click Add Source. 

 

d. From the Field Selector tab of the Data Explorer, notice that all three bands (SVM03, SVM04, and 

SVM05) are included in the list in the Fields panel. 

 

5. Use the derived field to create a true color RGB display from the multi-banded data source. 

 

a. Add a new one-paneled map display by selecting File -> New Display Tab -> Map Display -> One 

Panel menu item.  Close any previously-existing tabs. 

 

b. In the Field Selector tab of the Data Explorer, select Imagery -> JPSS Functions (Under 

Development) -> VIIRS SDR -> VIIRS SDR True Color RGB. 
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c. Once the Region tab appears, verify that the RGB Composite display type is selected. 

 

d. Click Create Display. 

 

6. Investigate and brighten the display to 

make it easier to interpret. 

 

a. From the Main Display window, 

notice that the display looks mainly 

black and white, though the bowtie 

deletion lines have been removed 

and the data is at full (750 meter) 

resolution. 

 

b. Click on the blue RGB Composite 

text in the Legend of the Main 

Display to get to the Layer 

Controls tab of the Data Explorer. 

 

c. The intensities of the red, green, 

and blue colors are controlled by 

their Gamma values.  Adjust all three colors to have a Gamma value of 0.4 by typing 0.4 into the 

Common Gamma field of the Layer Controls and click Apply to All Gamma Fields. 

 

d. Go back to the Main Display and notice how the red, green, and blue colors are now more intense and 

you can see green and brown over the land and blue over areas of water. 

 

e. By default, a wireframe box is drawn in the Main Display.  This is the white box going around and 

partially through the data.  Disable the wireframe box by unselecting View -> Show -> Wireframe Box 

from the panel in the Main Display window. 

 

f. When you are done investigating the display, remove all layers and data sources. 

 

Note that this derived field is available because the data source contained the necessary bands and 

calibrations to create the display.  As an alternative to using the derived field, users can select Formulas 

in the Field Selector and expand Imagery -> JPSS Functions (Under Development) to manually 

specify the bands and calibrations. 

Using CrIS Data in McIDAS-V 

This section utilizes CrIS data from NOAA-20.  The <local path>/Data/JPSS/NOAA20/CrIS directory 

contains SCRIS data files and GCRSO geolocation files.  Only the SCRIS data files will be listed in the 

Imagery – JPSS chooser. 

7. Create a data source of nine time-consecutive granules of SCRIS data. 

 

a. In the Data Sources tab of the Data Explorer, select Under Development -> Imagery – JPSS. 
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b. In the Files panel, navigate to the <local path>/Data/JPSS/NOAA20/CrIS directory. 

 

c. Use Shift+Left-Click to select all of the SCRIS* data files. 

 

d. Click Add Source. 

 

8. Display the data and investigate the display. 

 

a. Add a new one-paneled map display by selecting File -> New Display Tab -> Map Display -> One 

Panel menu item.  Close any previously-existing tabs. 

 

b. In the Fields panel of the Field Selector, verify that the CrIS-SDR_All/ES_RealLW field is selected. 

 

c. In the Displays panel of the Field Selector, select the Imagery -> MultiSpectral Display display type. 

 

d. Click Create Display. 

 

e. This display type creates a grayscale display in the Main Display window along with two data probes 

(originally stacked on top of each other), as well as a spectra in the Layer Controls.  Move the probes 

around in the Main Display window by using Left-Click+Drag to place one probe over a cloud and one 

over cloud-free land.  Compare the spectras in the Layer Controls. 

 

f. From the Layer Controls tab of the Data Explorer, use Left-Click+Drag to move the green selector line 

to a new wavenumber value.  Notice that the grayscale display in the Main Display window updates 

itself to reflect the new wavenumber. 

 

g. When you are done investigating the display, remove all layers and data sources. 
 

Using ATMS Data in McIDAS-V 

This section utilizes ATMS data from NOAA-20.  The <local path>/Data/JPSS/NOAA20/ATMS directory 

contains SATMS data files and GATMO geolocation files.  Only the SATMS data files will be listed in the 

Imagery – JPSS chooser. 

9. Create a data source of eight time-consecutive granules of SATMS data. 

 

a. In the Data Sources tab of the Data Explorer, select Under Development -> Imagery – JPSS. 

 

b. In the Files panel, navigate to the <local path>/Data/JPSS/NOAA20/ATMS directory. 

 

c. Use Shift+Left-Click to select all of the SATMS* data files. 

 

d. Click Add Source. 

 

10. Display the data and investigate the display. 

 

a. Add a new one-paneled map display by selecting File -> New Display Tab -> Map Display -> One 

Panel menu item.  Close any previously-existing tabs. 
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b. In the Fields panel of the Field Selector, select MultiSpectral -> ATMS-

SDR_All/BrightnessTemperature. 

 

c. In the Displays panel of the Field Selector, select the Imagery -> MultiSpectral Display display type. 

 

d. Click Create Display. 

 

e. Investigate the display as done in steps 8e and 8f above.  One difference is this ATMS data uses channel 

numbers instead of wavenumbers.  Notice how the longer wavelengths make areas with more 

precipitation stand out over Iowa and the Atlantic Ocean. 

 

Using Day/Night Band Data in McIDAS-V 

This section utilizes VIIRS Day/Night band data from Suomi NPP.  This data, ordered from NOAA CLASS, 

packages the data (SVDNB) and geolocation (GDNBO) into the same file.  Each file includes several small 

granules aggregated together to cover a relatively large geographical area. 

11. Remove all layers and data sources from any previous displays via the Edit -> Remove -> All Layers and 

Data Sources menu item from the Main Display. 

 

12. Add a new one-paneled map display by selecting File -> New Display Tab -> Map Display -> One Panel 

menu item.  Close any previously-existing tabs. 

 

13. Create a data source of the two time-consecutive files of GDNBO-SVDNB* files. 

 

a. In the Data Sources tab of the Data Explorer, 

select Under Development -> Imagery – JPSS. 

 

b. In the Files panel, navigate to the <local 

path>/Data/JPSS/SuomiNPP directory. 

 

c. Use Shift+Left-Click to select both of the 

GDNBO-SVDNB* files. 

 

d. Click Add Source. 

 

14. Display the data and investigate the display. 

 

a. In the Fields panel of the Field Selector, select 

IMAGE -> VIIRS-DNB-SDR_All/Radiance. 

 

b. In the Displays panel of the Field Selector, select the Imagery -> Image Display display type. 

 

c. In the Region tab of the Field Selector, use Shift+Left-Click+Drag to draw a green bounding contained 

entirely within the data over the eastern United States extending into the Atlantic (similar to this image).  
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Any data in this bounding box will be displayed at the full resolution of the data. 

 

d. Click Create Display. 

 

15. Investigate the display. 

 

a. In the Main Display window, you will likely notice that no data is visible.  This is due to the 

enhancement range values being set based on the minimum and maximum values contained in the data.  

Adjust the enhancement by Right-Clicking on the enhancement in the Legend and choosing Change 

Range…. 

 

b. In the Change Range window, enter From and To values that better match up with the radiance values 

contained in the display.  For example, you can use values of: 

 

From: 8.8E-10 

To: 1.9E-8 

 

c. This is near full-moon scene, which allows for a display similar to a daytime visible image to be viewed.  

Other features, such as city lights and ships can be viewed in this scene.  The range set in step 15b can 

be expanded or contracted on either end to make different features easier to see.  

Create an RGB Display of Aggregated Imagery EDR Granules 

16. Display true color RGB imagery from Suomi NPP data. 

 

a. Create a new one paneled tab via the File -> New Display Tab -> Map Display -> One Panel menu 

item.  Close any other previously-existing tabs. 

 

b. In the Data Sources tab of the Data Explorer, select Under Development -> Imagery – JPSS. 

 

c. Navigate to the <local path>/Data/JPSS/Canada and use Shift+Left-Click to select both of the 

GMGTO-VM03O* files. 

 

d. Click Add Source. 

 

e. In the Fields panel of the Field Selector, select 

Imagery -> JPSS Functions (Under 

Development) -> VIIRS EDR -> VIIRS EDR 

True Color RGB.  This is a derived formula 

that utilizes the bands/calibrations included in 

the data source to create the RGB. 

 

f. In the Displays panel, select Imagery -> RGB 

Composite. 
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g. In the Region tab, use Shift+Left-Click+Drag to subset a region over the Mid-Atlantic. 

 

h. Click Create Display. 

 

i. Zoom in over the data in the Main Display. 

 

j. In the Layer Controls, brighten the display by adjusting the Common Gamma to 0.4 and click Apply 

to All Gamma Fields. 

 

17. Overlay the True Color RGB display with aerosol optical depth (AOD) from Suomi NPP. 

 

a. In the Main Display window, disable Projections -> Auto-set Projection.  This will keep the Main 

Display in its current projection instead of remapping the display to any new data. 

 

b. In the Data Sources tab of the Data Explorer, select General -> Files/Directories. 

 

c. Navigate to the <local path>/Data/JPSS/Canada and select the JRR-AOD* file. 

 

d. Click Add Source. 

 

e. In the Fields panel of the Field Selector, select 2D Grid -> AOT at 0.55 micron for both ocean and 

land. 

 

f. In the Displays panel, select Plan Views -> Color-Shaded Plan View. 

 

g. Click Create Display. 

 

h. In the Layer Controls tab of the Data Explorer for the AOD layer move the Texture Quality slider to 

High to remove the bowtie deletion lines from the display. 

 

i. Toggle the visibility of the AOD layer on and off to see how the higher levels of AOD overlap with the 

smoke.  Note that much of the center of the AOD layer contains no data.  This is because there was no 

retrieval at that location, which can be seen by displaying the 2D grid -> AOD Retrieval quality 

variable. 

 

18. Overlay the True Color RGB and AOD displays with Carbon Monoxide (CO) from gridded NUCAPS data. 

 

a. In the Data Sources tab of the Data Explorer, select General -> Files/Directories. 

 

b. Navigate to the <local path>/Data/JPSS/Canada and select the 20230607_1800_gridded* file. 

 

c. Click Add Source. 

 

d. In the Fields panel of the Field Selector, select 2D Grid -> CO_Total. 

 

e. In the Displays panel, select Plan Views -> Color-Shaded Plan View. 

 

f. Click Create Display. 
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g. Adjust the enhancement range to make the higher levels of CO easier to distinguish.  To do this, Right-

Click on the enhancement of the CO layer in the Legend and select Change Range.  Enter min/max 

values of 15 – 50 and click OK. 

 

h. Toggle the visibility of the layers in the display on and off to see how they correlate.  Note that the 

NUCAPS data is from NOAA-20, whereas the RGB and AOD data are from Suomi NPP.  However, 

both satellites have the same sensor and they are relatively close in terms of passage time with NOAA-

20 being ~45 minutes after Suomi NPP. 
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Problem Sets 

The previous examples were intended to give you a general knowledge of how to load and display JPSS 

data.  The problem sets below are intended to introduce you to new topics related to the data, as well as 

challenge your knowledge of McIDAS-V.  We recommend that you attempt to complete each problem set 

before looking at the solutions, which are provided below the problem set. 

 

Note that this example utilizes Suomi NPP data from NOAA CLASS.  The files contain both the data and 

geolocation in the same file.  Also, several small granules are aggregated together into one file, so a relatively 

large geographic domain is covered by a single file. 

 

1. Using the <local path>/Data/JPSS/SuomiNPP/GMODO-SVM03-SVM04-SVM05* file, create a True 

Color RGB display of the data using the derived field.  Adjust the Common Gamma field in the Layer 

Controls to make the individual colors stand out more in the display. 

 

2. Looking at the display over the Great Lakes, it is difficult to discern between clouds and snow over the land. 

Using the file loaded from question 1, display SVM14 brightness temperature data with the Swath To Grid 

formula over the Great Lakes region.  Adjust the enhancement to make the clouds display as white instead 

of black.  Overlay this display on the RGB image created in problem 1. This longwave infrared band is 

useful to distinguish between clouds and snow.  

 

3. Looking at the RGB display over Louisiana, smoke can be observed.  Using the file loaded from question 1, 

display SVM13 brightness temperature data with the Swath To Grid formula over Louisiana.  Overlay this 

display on the RGB image created in problem 1.  This medium-wave infrared band is useful to detect fire 

activity.  Modify the upper end of the enhancement to go from yellow to red to make the fires stand out. 

 

4. Determine the smoke concentration from the Louisiana fire using the <local path>/Data/JPSS/SuomiNPP 

/GMTCO-VSUMO* VIIRS suspended matter EDR data.  Overlay this display on the RGB image created 

in problem 1. 

  



Page 11 of 16 

McIDAS-V Tutorial – Displaying JPSS Data                      November  2023 – McIDAS-V version 1.9 

Problem Set #1 – Solution 

Using the <local path>/Data/JPSS/SuomiNPP/GMODO-SVM03-SVM04-SVM05* file, create a True Color 

RGB display of the data using the derived field.  Adjust the Common Gamma field in the Layer Controls to 

make the individual colors stand out more in the display. 

1. Remove all layers and data sources from the previous displays. 

 

2. Select File -> New Display Tab -> Map Display -> One Panel to create a new one-panel map display tab. 

 

3. Load in a granule containing three bands of VIIRS SVM visible data (SVM03, SVM04 and SVM05). 

 

a. In the Data Sources tab of the Data Explorer, select Under Development -> Imagery JPSS 

 

b. Select <local path>/Data/JPSS/SuomiNPP/GMODO-SVM03-SVM04-SVM05_npp*  

(Note: this file packages the geolocation (GMODO) and the data (SVM*) together into the same file.) 

 

c. Click the Add Source button. 

 

4. Use the derived True Color RGB field to display the data at full resolution without any bowtie deletion 

lines.  Update the gamma value of the display to make features easier to see. 

 

a. In Fields panel of the Field Selector tab, select Imagery -> JPSS Functions (Under Development) -> 

VIIRS SDR -> VIIRS SDR True Color RGB. 

 

b. Verify that the RGB Composite display type is selected.  Click Create Display. 

 

c. Navigate to the Layer Controls tab of the Data Explorer.  By default, all Gamma values for all colors 

are set to 1.0.  Change this value to 0.4 by entering in 0.4 in the Common Gamma field and clicking the 

Apply to All Gamma Fields button. 

 

d. Return to the Main Display window to observe the RGB display and also notice that the bowtie effect 

has been removed by the formula. 
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Problem Set #2 – Solution 

Looking at the display over the Great Lakes, it is difficult to discern between clouds and snow over the land. 

Using the file loaded from question 1, display SVM14 brightness temperature data with the Swath To Grid 

formula over the Great Lakes region.  Adjust the enhancement to make the clouds display as white instead of 

black.  Overlay this display on the RGB image created in problem 1. This longwave infrared band is useful to 

distinguish between clouds and snow. 

1. Use the swathToGrid formula to create a full-resolution display of 

the data without the bowtie effect.  

 

a. In the Field Selector tab, under Data Sources select Formulas.  

 

b. Under Fields, select the Imagery -> JPSS Functions (Under 

Development) -> VIIRS SDR -> Swath To Grid – Bowtie 

Removal formula.  Under  

Displays, select Imagery > Image Display.  Click Create 

Display.   

 

c. In the new Select input window, enter 750 for res and 1.0 for 

mode.  Click OK.  

 

d. In the Field Selector, select VIIRS* -> IMAGE -> VIIRS-M14-

SDR_All/BrightnessTemperature.  

 

e. In the Region tab, use Shift+Left-Click+Drag to select a region 

over the Great Lakes (as seen in the image on the right) to 

display at full-resolution.  

 

f. Click OK to display the result of the Swath To Grid formula. 

 

2. Adjust the display to make the clouds over the Great Lakes appear as white instead of black and investigate 

the display. 

 

a. Change the colorbar to Inverse Gray Scale.  To do this, Right-Click on the colorbar in the Legend and 

select System -> Inverse Gray Scale.  This is done to make the lower data values (colder temperatures, 

such as clouds) display as white, while warmer temperatures are darker. 

 

b. Use the visibility checkbox in the Legend to toggle the SVM14 layer on and off to compare with the 

RGB display underneath.  The temperature difference between clouds and snow in this infrared band 

allows the clouds to stand out more than they do in the visible bands used in the RGB display. 
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Problem Set #3 – Solution 

Looking at the RGB display over Louisiana, smoke can be observed.  Using the file loaded from question 1, 

display SVM13 brightness temperature data with the Swath To Grid formula over Louisiana.  Overlay this 

display on the RGB image created in problem 1.  This medium-wave infrared band is useful to detect fire 

activity.  Modify the upper end of the enhancement to go from yellow to red to make the fires stand out. 

1. Use the Swath To Grid formula to create a full-resolution display of 

the data without the bowtie deletion. 

 

a. In the Field Selector tab, select Formulas under Data Sources.  

 

b. Under Fields, select the Imagery -> JPSS Functions (Under 

Development) -> VIIRS SDR -> Swath To Grid – Bowtie Removal 

formula.  Under Displays, select Imagery -> Image Display.  Click 

Create Display. 

 

c. In the new Select input window, enter 750 for res and 1.0 for mode.  

Click OK. 

 

d. In the Field Selector window, select VIIRS* -> IMAGE -> VIIRS-

M13-SDR_All/BrightnessTemperature. 

 

In the Region tab, use Shift+Left-Click+Drag to select a region over 

Louisiana to display at full-resolution.  Click OK to display the 

result of the Swath To Grid formula. 

 

2. Use the visibility checkbox in the Legend to toggle the SVM13 layer on and off to compare with the RGB 

display underneath. 

3. Modify the enhancement itself to make them stand out even more. 

 

a. Right-Click on the enhancement in the Legend and choose Edit Color Table. 

 

b. The Color Table Editor window works by interpolating colors between breakpoints.  Add a new 

breakpoint at 315 by Right-Clicking above the enhancement and choosing Add Breakpoint -> At Data 

Point.  In the Breakpoint Value window, enter a value of 315 and click OK. 

 

c. With the 315 breakpoint active (yellow outline around triangle at breakpoint), use the HSV tab to make 

the breakpoint yellow. 

 

d. Left-Click on the upper end breakpoint to make it active, and set this breakpoint to red. 

 

e. Right-Click on the upper end’s breakpoint’s triangle and select Edit Colors -> Interpolate -> Left.  This 

will make the upper end of the enhancement shade from yellow to red.  Click OK to close the Color 

Table Editor.  Investigate the display to see how many of the fires are now yellow, orange, and red. 
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Problem Set #4 – Solution 

Determine the smoke concentration from the Louisiana fire using the <local path>/Data/JPSS/SuomiNPP 

/GMTCO-VSUMO* VIIRS suspended matter EDR data.  Overlay this display on the RGB image created in 

problem 1. 

1. In the Data Sources tab of the Data Explorer, navigate to the Under Development -> Imagery -> JPSS 

chooser. 

 

a. Under Files, select the following file: 

<local path>/Data/JPSS/SuomiNPP/GMTCO-VSUMO* 

 

b. Click the Add Source button. 

 

2. Display the smoke concentration from the EDR data. 

 

a. In the Fields panel of the Field Selector, select: 

Image -> VIIRS-SusMat-EDR_/All/SmokeConcentration field. 

 

b. Select Imagery -> Image Display in the Displays panel of the Field Selector. 

 

c. In the Region tab of the Field Selector, use Shift+Left-Click+Drag to subset a region over Louisiana.  

Anything within this subsetted region will display at the full resolution of the data. 

 

d. Click Create Display. 

 

3. Investigate the smoke concentration from the Louisiana fire. 

 

a. In the Legend of the Main Display, toggle off the visibilities of the SVM13 and SVM14 data so only the 

RGB and the VIIRS EDR data is displayed. 

 

b. Navigate over the fire in Louisiana and toggle the VIIRS EDR layer on and off with the visibility 

checkbox in the Legend. 
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The following table lists out band, wavelength and resolution information for VIIRS SVM, DNB (Day/Night 

Band) and SVI data.  Source: http://rammb.cira.colostate.edu/projects/npp/ 
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Zooming, Panning, and Rotating Controls 

 

Zooming Panning Rotating 

 Mouse  

Shift-Left Drag: Select a region 

by pressing the Shift key and 

dragging the left mouse button. 

Shift-Right Drag: Hold Shift key 

and drag the right mouse button. 

Moving up zooms in, moving 

down zooms out. 

Control-Right Mouse Drag: 

Hold Control key and drag right 

mouse to pan. 

Right Mouse Drag: Drag right 

mouse to rotate. 

 Scroll Wheel  

Scroll Wheel-Up: Zoom Out. 

Scroll Wheel-Down: Zoom In. 

 Control-Scroll Wheel-

Up/Down: Rotate 

clockwise/counter clockwise. 

Shift-Scroll Wheel-Up/Down: 

Rotate forward/backward 

clockwise. 

 Arrow Keys  

Shift-Up: Zoom In. 

Shift-Down: Zoom Out. 

Control-Up arrow: Pan Down. 

Control-Down arrow: Pan Up. 

Control-Right arrow: Pan Left. 

Control-Left arrow: Pan Right. 

Left/Right arrow: Rotate 

around vertical axis. 

Up/Down arrow: Rotate 

around horizontal axis. 

Shift-Left/Right arrow: Rotate 

Clockwise/Counterclockwise. 

 


